Series Detail
Show a series.
GET /api/series/5998/?format=api
{ "id": 5998, "url": "https://patchwork.libcamera.org/api/series/5998/?format=api", "web_url": "https://patchwork.libcamera.org/project/libcamera/list/?series=5998", "project": { "id": 1, "url": "https://patchwork.libcamera.org/api/projects/1/?format=api", "name": "libcamera", "link_name": "libcamera", "list_id": "libcamera_core", "list_email": "libcamera-devel@lists.libcamera.org", "web_url": "", "scm_url": "", "webscm_url": "" }, "name": "Clarify rectangle behavior", "date": "2026-06-16T12:08:13", "submitter": { "id": 184, "url": "https://patchwork.libcamera.org/api/people/184/?format=api", "name": "Stefan Klug", "email": "stefan.klug@ideasonboard.com" }, "version": 1, "total": 2, "received_total": 2, "received_all": true, "mbox": "https://patchwork.libcamera.org/series/5998/mbox/", "cover_letter": { "id": 26904, "url": "https://patchwork.libcamera.org/api/covers/26904/?format=api", "web_url": "https://patchwork.libcamera.org/cover/26904/", "msgid": "<20260616120828.375547-1-stefan.klug@ideasonboard.com>", "date": "2026-06-16T12:08:13", "name": "[v1,0/2] Clarify rectangle behavior", "mbox": "https://patchwork.libcamera.org/cover/26904/mbox/" }, "patches": [ { "id": 26905, "url": "https://patchwork.libcamera.org/api/patches/26905/?format=api", "web_url": "https://patchwork.libcamera.org/patch/26905/", "msgid": "<20260616120828.375547-2-stefan.klug@ideasonboard.com>", "date": "2026-06-16T12:08:14", "name": "[v1,1/2] libcamera: Clarify meaning of PixelArraySize and other rectangles", "mbox": "https://patchwork.libcamera.org/patch/26905/mbox/" }, { "id": 26906, "url": "https://patchwork.libcamera.org/api/patches/26906/?format=api", "web_url": "https://patchwork.libcamera.org/patch/26906/", "msgid": "<20260616120828.375547-3-stefan.klug@ideasonboard.com>", "date": "2026-06-16T12:08:15", "name": "[v1,2/2] libcamera: ipa: core: Rename IPACameraSensorInfo::activeAreaSize to pixelArraySize", "mbox": "https://patchwork.libcamera.org/patch/26906/mbox/" } ] }