{"id":6044,"url":"https://patchwork.libcamera.org/api/series/6044/?format=json","web_url":"https://patchwork.libcamera.org/project/libcamera/list/?series=6044","project":{"id":1,"url":"https://patchwork.libcamera.org/api/projects/1/?format=json","name":"libcamera","link_name":"libcamera","list_id":"libcamera_core","list_email":"libcamera-devel@lists.libcamera.org","web_url":"","scm_url":"","webscm_url":""},"name":"Documentation: guides: ipa: Rename FileDescriptor to SharedFD","date":"2026-07-08T03:45:11","submitter":{"id":17,"url":"https://patchwork.libcamera.org/api/people/17/?format=json","name":"Paul Elder","email":"paul.elder@ideasonboard.com"},"version":1,"total":1,"received_total":1,"received_all":true,"mbox":"https://patchwork.libcamera.org/series/6044/mbox/","cover_letter":null,"patches":[{"id":27263,"url":"https://patchwork.libcamera.org/api/patches/27263/?format=json","web_url":"https://patchwork.libcamera.org/patch/27263/","msgid":"<20260708034511.149875-1-paul.elder@ideasonboard.com>","date":"2026-07-08T03:45:11","name":"Documentation: guides: ipa: Rename FileDescriptor to SharedFD","mbox":"https://patchwork.libcamera.org/patch/27263/mbox/"}]}